1. Home
  2. Docs
  3. Qixer – Flutter Mobile App
  4. Instructions
  5. Requirements

Requirements

At first setup flutter on your computer. To do that, you can follow this link: https://docs.flutter.dev/get-started/install

Recommended flutter version: 2.10.4 (channel stable) (anything lower or greater may make some parts of the project broken)

Recommended dart version: 2.16.2 (anything lower or greater may make some parts of the project broken)

Recommended JDK and JRE version: 1.8

Was this article helpful to you? Yes No

How can we help?